Aliquam Creative Forums

Full Version: Broken //download?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I built a map in my world that I wanted to download so I could have it as a .schematic and use it elsewhere. I ran the command, clicked the link, used MCEdit to load the schematic in single player, then saw that the build does not reflect how my world currently looks. The .schematic I //downloaded was of my world about 20 minutes earlier. I tried again but got the same results. So I waited two hours to try once more. Alas, it was the same outdated version of my world. 

Any help in resolving this issue so I can correctly download my world would be greatly appreciated!
//download is used to download your clipboard. So to download something, select it with //wand, //copy and then //download

You can download the whole world with "/world download"
I thought I had it selected in my clipboard, but I guess not. Thank you for your help, it worked now!