• Welcome to Aliquam!
  • Recruitment is currently opened!
  • You can apply down below, in the "Applications" board.
Hello There, Guest! Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Title: Broken //download?
Thread Modes
I built a map in my world that I wanted to download so I could have it as a .schematic and use it elsewhere. I ran the command, clicked the link, used MCEdit to load the schematic in single player, then saw that the build does not reflect how my world currently looks. The .schematic I //downloaded was of my world about 20 minutes earlier. I tried again but got the same results. So I waited two hours to try once more. Alas, it was the same outdated version of my world. 

Any help in resolving this issue so I can correctly download my world would be greatly appreciated!
//download is used to download your clipboard. So to download something, select it with //wand, //copy and then //download

You can download the whole world with "/world download"
[Image: ALQBlackWF.svg]
Server Co-owner | Public Relations Manager

Contact me @ Discord: Feriach#5440
I thought I had it selected in my clipboard, but I guess not. Thank you for your help, it worked now!

Forum Jump:

Browsing: 1 Guest(s)